[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Is it possible to upgrade an older db version?

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2004-08-11 17:46:00 CEST

On Wed, 2004-08-11 at 09:05, Maurice R. Kelly wrote:

> At the end of the configure script I got the following:
> configure: error: APR-UTIL was installed independently, it won't be
> possible to use the specified Berkeley DB:
> /usr/local/BerkeleyDB.4.2

'/usr/local/BerkeleyDB.4.2/lib' needs to be in your LD_LIBRARY_PATH
and/or LD_RUN_PATH and/or /etc/ld.so.conf.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Aug 11 17:48:08 2004

This is an archived mail posted to the Subversion Users mailing list.