[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion 1.1.0 on AIX: PROBLEM?

From: <Darren_Enns_at_cwb.ca>
Date: 2004-07-23 16:48:15 CEST

Hmmm...if that is the case, is this something that I need to (somehow) fix
myself, or wait for a newer (fixed) version of the package and 'make'
scripts?

Thanks

Dare

"Ben Collins-Sussman" <sussman@collab.net>
07/22/2004 12:16 PM

 
        To: Darren Enns/WPG/CWB@CWB
        cc: users@subversion.tigris.org
        Subject: Re: Subversion 1.1.0 on AIX: PROBLEM?

On Thu, 2004-07-22 at 09:32, Darren_Enns@cwb.ca wrote:

> ld: 0711-317 ERROR: Undefined symbol: .svn_ver_compatible

This is a new function defined in svn 1.1. My guess is that the linking
system is picking up "installed" svn 1.0 libraries, rather than the ones
in your source tree.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Jul 23 16:50:30 2004

This is an archived mail posted to the Subversion Users mailing list.