[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cant accept HTTPS certificate under windows

From: Branko ─îibej <brane_at_xbc.nu>
Date: 2004-05-10 05:33:40 CEST

Chris Jensen wrote:

>> I don't know about Gentoo, but I built the Windows binary you're
>> using, and I've not changed my setup since 1.0.0.
>
>
> I don't think it's something thats changed in the build, but rather in
> the design, as I'm seeing the same behaviour on the linux client (I
> haven't actually tried pre 1.0.2 versions on Windows)
>
>>> Can anyone tell me whats changed in 1.0.2 that's causing me not to
>>> be presented with this option?
>>> When mucking around with user profiles I did get it once, ironically
>>> it appeared when there was a problem with the profile, so nothing
>>> was getting saved, including the permanently accept decision.
>>
>>
>>
>> Can you post a transcript of what you're doing?
>
>
> With a new install of subversion, I will type
> svn co --username cjensen --no-auth-cache
> https://subversion.edex.com.au/intra

You're passing in the --no-auth-cache option, telling the client not to
cache any credentials. That implies not storing server certificates.

-- Brane

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon May 10 05:35:54 2004

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.