[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mod_svn_authz problem (no author)

From: Sander Striker <striker_at_apache.org>
Date: 2004-03-17 10:53:41 CET

On Wed, 2004-03-17 at 07:48, Christian Stocker wrote:
> On 3/16/04 10:03 PM, Sander Striker wrote:
> > On Tue, 2004-03-16 at 16:35, Christian Stocker wrote:
> >
> >>Hi
> >>
> >>I use subversion 1.0.1 together with apache 2.0.48 on debian/linux. I
> >>tried to setup up user-auth with mod_svn_authz and everything works
> >>basically fine (the access rights are applied correctly), except when I
> >>commit something with the svn client, it's committed as "(no author)".
> >
> >
> > This turned out to be a bug, exposed by this config. See issue 1786:
> > http://subversion.tigris.org/issues/show_bug.cgi?id=1786
>
> ok. revision 9077 seems to work flawlessly. But latest HEAD (r9088)
> doesn't do authentication at all. I can read and write everywhere, never
> asks for a password or sends 401 responses
>
> Just wanted to let you know, and I'm happy r9077 works
>
> and thanks for the prompt response

Thanks for your report. I'll go double check r9078, which sounds
like the rev that is causing your problem. Maybe I screwed up my
testing somewhere. Anyway, I'll try to reproduce.

Sander

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Mar 17 10:54:31 2004

This is an archived mail posted to the Subversion Users mailing list.