[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Fedora RPMs (and RHEL3/WBEL3)

From: <smishra_at_speakeasy.net>
Date: 2004-03-01 23:25:15 CET

I've run into a minor problem upgrading to svn 1.0. The fedora headers
list mod_ssl-2.0.48-1.2.1.i386.hdr, but yum reports the file
http://summersoft.fay.ar.us/pub/subversion/latest/fedora/bin/mod_ssl-2.0.48-1.2.1.i386.rpm
as missing. Help?

Otherwise, manually installing db 4.2 then doing a yum update on
specific packages worked fine for me. I'll have to figure out what I
should do about devel, util, etc. Perhaps I'll just erase them, as
another post had suggested.

Thanks!

Sunil

David Summers wrote:
> I finally figured out the magic incantation to get Fedora (and Redhat
> Enterprise Linux 3 / Whitebox Enterprise Linux 3) to build Subversion.
>
> I've put a rebuilt Fedora 1.0.0-2 RPM suite on my server.
>
> If anyone was using the old 0.37.0 or 1.0.0-1 Fedora RPMs then they will
> need to do a dump/reload session with the new 1.0.0-2 version as the old one
> used Berkeley DB 4.1.25 and the new one uses 4.2.52.
>
> If anyone has questions or problems with them, please let me know.
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Mar 1 23:24:32 2004

This is an archived mail posted to the Subversion Users mailing list.