[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Command line tools 1.7.14 and Windows 10

From: Renger van Nieuwkoop <renger_at_vannieuwkoop.ch>
Date: Thu, 27 Aug 2015 12:22:49 -0700 (PDT)

Hi
I upgraded to Windows 10 using TortoiseSVN 1.7.14. If I use the command line (for example svn help), I get the following message: config136: Option must end with "=" or ":".
I reinstalled 1.7.14 (due to compatibility with my svn repository I can't upgrade to 1.9), but the error remains.
Otherwise using the explorer interface TortoiseSVN is running fine.
Any help would be welcome.

THanks
Renger

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3134340

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-08-27 23:08:10 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.