[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Missing 32 bll registration on 64bit install

From: Maurizio Ferraris Studio <mau_at_studioferraris.it>
Date: Wed, 12 Aug 2015 21:05:43 +0200

Dear all,
I recently upgraded to the 1.9.0 version from my previous 1.8.x
Suddenly all the file icons in 32 bit file managers disappeared.
On 64 bit explorer the icons were fine.
I guessed that the 32 bit explorer extension dll registration went
wrong, so I tried also to register it by hand.
I wasn't sure which dll was the extension dll, but I tried to register
some 32 bit dll found in the tortoisesvn install dir.
All registration failed.
Reboot and reinstall didn't work.

I had to revert to 1.8.12 version, and everything went fine.

Is this a known issue like the missing dll, or is it something new?

My system is a Windows 7 Home edition.

Regards for any help.
Mau.

-- 
_____________________________________________________________
Maurizio Ferraris                mailto:mau_at_studioferraris.it
Via Borgonuovo 27                http://www.studioferraris.it
10040 GIVOLETTO TO ITALY     pec: maurizio.ferraris_at_ingpec.eu
Public key: http://www.studioferraris.it/files/Maurizio.txt
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3131561
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-08-12 21:06:04 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.