[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Trying to install 1.8.11 fails

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 10 Apr 2015 22:01:33 +0200

On 10.04.2015 20:54, Jelks Cabaniss wrote:
> Hi, I've been using TSVN for over 6 years. Just downloaded the new
> 1.8.11, but it won't complete installing, says I have to be Adminstrator
> -- this is my own Win 7 Pro machine and I have administrative rights
> under my regular user login. So just to humor the installer, I switched
> and logged in officially as "Administrator". I still get the same
> message!!! It just won't let me install this version!
>
> Any help would be greatly appreciated.

turn on UAC and try again.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3111996
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-04-10 22:01:34 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.