[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Trying to install 1.8.11 fails

From: Jelks Cabaniss <jelks.cabaniss_at_gmail.com>
Date: Fri, 10 Apr 2015 14:54:07 -0400

Hi, I've been using TSVN for over 6 years. Just downloaded the new 1.8.11,
but it won't complete installing, says I have to be Adminstrator -- this is
my own Win 7 Pro machine and I have administrative rights under my regular
user login. So just to humor the installer, I switched and logged in
officially as "Administrator". I still get the same message!!! It just
won't let me install this version!

Any help would be greatly appreciated.

Windows 7 Professional 64-bit

Thank you,

Jelks

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3111987

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2015-04-10 21:58:26 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.