[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Re: MSI installer fails, but other MSI installers work

From: Neil Robinson <neil_at_robinson.to>
Date: Thu, 20 Feb 2014 07:30:53 -0800 (PST)

The digital signature is fine. I was unable to find any reference to an MD5 hash. I checked the directory on the mirrors, but there are no md5 files.

Neil

> Does the digital signature check out?
> How about MD5 hash?
>
> There were quite a few case reported when the download was corrupted.
>
>
> David Balažic
> Software Engineer
> www.comtrade.com
>
> > -----Original Message-----
> > From: Neil Robinson [mailto:neil at robinson dot to]
> > Sent: Thursday, February 20, 2014 2:52 PM
> > To: users at tortoisesvn dot tigris dot org
> > Subject: RE: Re: Re: MSI installer fails, but other MSI
> > installers work
> > Importance: Low
> >
> > No, I have downloaded it twice now and the files are
> > identical (binary compare).
> >
> > Neil
> >
> > > Does 1.8 require a more recent version of MSI?
> > >
> > > Is your 1.8 msi file corrupt?
> > >
> > > Simon
> > >
> > > On 20 February 2014 11:20, Neil Robinson <neil at robinson
> > dot to> wrote:
> > > >> On 19.02.2014 14:18, Neil Robinson wrote:
> > > >> > I downloaded the most recent installer
> > (1.8.4.24972-x64) and tried to
> > > >> > update. I more or less immediately get the error: The Windows
> > > >> > Installer Service could not be accessed. However, if I
> > try the most
> > > >> > recent I had previously (1.7.11.23600-x64), it comes
> > up fine. I can't
> > > >> > understand where the problem is, but I also can't
> > assume by default
> > > >> > that my MSI system is hosed either. I tried the various methods
> > > >> > suggested, but they were all OK, nothing was inherently broken.
> > > >>
> > > >> http://support.microsoft.com/kb/2642495
> > > >> http://support.microsoft.com/kb/315353
> > > >>
> > http://helpdeskgeek.com/how-to/how-to-fix-the-windows-installe
> > r-service-could-not-be-accessed-error/
> > > >>
> > http://answers.microsoft.com/en-us/windows/forum/windows_8-per
> > formance/windows-installer-service-could-not-be-accessed/baf85
> > c43-1a38-4dd3-9e10-ed77f490aabb
> > > >>
> > > >> and these are just the first four on my first search for
> > the error
> > > >> message you get.
> > > >
> > > > I already did all of that. This is my point. I have
> > checked the MSI system. I can even run the 1.7 TortoiseSVN
> > installer which is an MSI installer. Only the 1.8 version
> > fails. Since the 1.7 installer works (and still works), and
> > since other MSI installers work, then the answer lies
> > somewhere in whatever is different about the 1.8 installer.
> > > >
> > > > ------------------------------------------------------
> > > >
> > http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061
> > &dsMessageId=3073293
> > > >
> > > > To unsubscribe from this discussion, e-mail:
> > [users-unsubscribe at tortoisesvn dot tigris dot org].
> >
> > ------------------------------------------------------
> > http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061
> > &dsMessageId=3073298
> >
> > To unsubscribe from this discussion, e-mail:
> > [users-unsubscribe at tortoisesvn dot tigris dot org].
> >

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3073307

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2014-02-20 16:30:56 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.