[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug related to hide/expose events in Repo Browser?

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Wed, 13 Nov 2013 21:33:54 +0100

On 13.11.2013 11:49, Michael Geisinger wrote:
> Hi,
>
> Am 13.11.2013 08:13, schrieb David Butcher:
>> I'm now testing with:
>>
>> TortoiseSVN 1.8.99, Build 24950 - 32 Bit -dev, 2013/11/12 21:26:31
>>
>> The first time I launched the Repo-browser the problem seemed to
>> happen much less frequently. However I closed the Repo-browser,
>> launched it again, tested again and it now seems to be unchanged from
>> previous versions. The problem is still there.
>
> I can confirm that the behavior seems to be unchanged with
> TortoiseSVN 1.8.99, Build 24950 - 64 Bit -dev, 2013/11/12 21:26:31.
> For me, it did not appear less frequently, it is always reproducible.
>
> And yes, it only occurs for the top pane in the "Show Log" dialog.
>
> Thank you very much for having a look at this!

Made another change in r24951.
If that still doesn't help, then I'm out of ideas.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3068424
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-11-13 21:33:49 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.