[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN 1.8] - Crash upon "Show log" on Win7 x64

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 01 Aug 2013 13:34:16 +0200

On 31.07.2013 08:56, Geoff Field wrote:
> I'm seeing exactly the same message on SVN 1.8.1 on both Win7 (32-bit) and XP clients.
>
> Our server is running version 1.2.
>
> Worse, I'm also seeing issues on committing new files using the "Commit" dialog. It's telling me "file already exists". I'm not sure whether it's related to the log issue, or some other concern.

Ok, so then please do as I asked before and report this on the svn users
mailing list.

And you might want to update your server at some point - 1.2 is way too
old, especially for a server. Security updates for svn are only
available for the current version and one version before, which means
now only 1.7 and 1.8 are supported.

> Is there an easy way of rolling the working copies back to 1.7? Other than checking out a new copy, that is.

No, sorry.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest interface to (Sub)version control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3061811
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-08-01 13:34:29 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.