[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: 1.7.x returns invalid XML [solved]

From: Andreas Kirsch <kirsche40_at_gmx.de>
Date: Thu, 24 Jan 2013 01:00:57 -0800 (PST)

My apologies for late reply but I was ill and unable to respond.

My Administrator updated the VisualSVN Server version to 2.5.8 which uses SVN 1.7.8. Now my client works like a charm.

> Are you using the same OS and svn/TSVN to checkout on the "server" and all
> the "clients". While subversion guarantees that any 1.xx client will work
> with any 1.xx server it does not (and really cannot) guarantee that code
> checked out with 1 client will be usable by another client.
>
It seems TortoiseSVN cannot longer guaranty that all SVN 1.x Versions are interoperable. Maybe we have to open a bug so the developers (either TortoiseSVN or VisualSVN Server) become aware of this issue.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3045697

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-01-24 10:01:02 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.