[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

After several updates unable to connect to any url, how to find the error - locking use case

From: Bernard TREMBLAY <bty-adminf1_at_trebly.net>
Date: Mon, 7 Jan 2013 20:10:38 -0800 (PST)

Hi,

I could not work on my developments during several months.
To restart and before I restart, the situation is that several changes had happened in the work configuration :
1- update TortoiseSVN from 1.6.10 to 1.7.2
2- the url of sourceforge projects have changed
3- the passwords have changed (asked by sf when security changes have been made.

When I launches any task : Checkout, update ...
I always :
1- I get the error message (on any connection) like :

>Command: Checkout from https://svn.code.sf.net/p/tikiwiki/code/branches/10.x, revision HEAD, Fully recursive, Externals included
Error: Unable to connect to a repository at URL
Error: 'https://svn.code.sf.net/p/tikiwiki/code/branches/10.x'
Error: OPTIONS of 'https://svn.code.sf.net/p/tikiwiki/code/branches/10.x': could not
Error: connect to server (https://svn.code.sf.net)
Completed!:

3- The authentication dialog is not displayed : I think it should (because of the change of password)
but
I tried with no credentials repository and the connection fails in the same way

4- After update the directory Subversion>auth contain all normal subdirs but empty (I have no valid back-up for this)

After seven hours of work I have not found any solution.
I have a normal access to repository from Firefox.

May be, because of a long time without work, while before I worked four years without changes, I forgot and miss elementary things to do...
or there is something wrong, but where ?
Do the new version need to reset parameters ?
The previous upgrades (4 years) have not needed anything to be immediately operational.

Note : system Windows XP sp3

I am quite sure that this is not a soft problem, more probably an install problem, but as I am not in mind of starting a product, because I had started it long time ago, I am lost, Why ?

Nothing else tell me that the product (upgrade) is not well setup.

Thanks for your help. An idea to search...

Trebly

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3041716

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2013-01-08 05:10:42 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.