[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: tsvn 1.7.7 and later: client certificates: unsupported algorithm nid

From: vario fox <variofox_at_gmx.net>
Date: Sun, 28 Oct 2012 07:30:49 -0700 (PDT)

I am sorry, but i'll have to insist :-) I don't believe a misconfiguration / trust issue to be the problem.

It works in the following scenarios:
- many recent versions of Internet Explorer
- many recent versions of Firefox
- all versions of tortoise svn up to 1.7.6
- cygwin-based svn, Version 1.7.7 (r1393599)
All on at least 10 different computers, some with the same, some with other client certificates.

It does not work with versions of tortoise svn above 1.7.6 on two different machines using two different client certificates, neither in the GUI nor in the command line mode.

Is there anything I can do to assist you in debugging?

Vario

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=3024029

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-10-28 15:50:10 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.