[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: TortoiseSVN revision graph error "Graphs for repository roots are always empty!"

From: Martin Mayer <mail_at_martin-mayer.de>
Date: Thu, 10 May 2012 02:14:43 -0700 (PDT)

> 2011/12/6 王泰松 <tswang at nantian dot com dot cn>:
> > I checkout repository and revision graph,report error: "Graphs for
> > repository roots are always empty!",after click "OK" don't show any graph
> > only "No graph available".
> > I found TortoiseSVN 1.7.1/1.7.2 report this error, but TortoiseSVN
> > 1.6.8/1.6.16 can work normal.
>
> If you can show me any example of a revision graph for a repository
> root that actually is not empty with 1.6.8/1.6.16, I might believe
> you.
>
> Stefan
>
> --
>        ___
>   oo  // \\      "De Chelonian Mobile"
>  (_,\/ \_/ \     TortoiseSVN
>    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>    /_/   \_\     http://tortoisesvn.net

I have the same problem.

With 1.16.15, it shows a perfectly fine revision graph. In 1.17.5, the error "Graphs for repository roots are always empty!" shows up.

The project is in a local repository "file:///..." and I'm directly working in the checkout of the repository root, as single user, without branches, tags etc.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2959040

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-05-10 11:40:45 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.