[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Issue Installing SVN on Windows 7 64 Bit. Latest Version (1.7.6) - Install fails?

From: Jeff Applegate <jeff_applegate_at_fws.gov>
Date: Wed, 9 May 2012 13:45:58 -0700 (PDT)

I am attempting to push out 1.7.6 64 bit out to many users and a few servers. The version 1.7.5 is already installed on most of the systems. When I install the new 1.7.6 version it shows that it installed correctly in Programs and Features. When I do a right click in Windows Explorer I see the Tortise SVN options like I should. I then reboot the system. When the system comes back up the Tortise SVN options are now not displaying in Windows Explorer. When I look in Programs and Features the older version of Tortise SVN is listed. Is this version upgrading from the old version correctly? One of the systems I did install this on was a newly built server. The installation for that server went without issue and Tortise SVN is working appropriately. All help is greately appreciated. The other posting "Issue Installing SVN on Windows 7 32 Bit. Latest Version (1.7.6) - Never installs" is almost identical to the issue I am seeing.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2958929

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2012-05-10 08:26:50 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.