[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Unable to remove tortoise SVN 1.7.3

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 29 Dec 2011 07:46:02 +0100

On 28.12.2011 00:22, Shivakumar C. Patil wrote:
> Recently I wanted to update the old version 1.6.8 to 1.7.3.
>
> made a mistake by following the below steps.
>
> 1-> uninstalling old version 1.6.8
> 2-> restarting the system
> 3-> Installed TSVN 1.7.3
>
> After the above steps, unable to login to SVN. Again I tried to remove the TSVN 1.7.3 from Add/Remove programs, then I get the following error message as shown in attachment -> SVN173-1.JPG

DecodePointer is an API that's only available with XP and SP3.
That's why TSVN 1.7 requires that you have SP3 installed on XP to work.
SP2 or lower is not enough.

> Then I tried to
>
> 1-> install 1.6.8
> 2-> restart the system
> 3-> Install Tsvn 1.7.3
> 4-> Ran TSVN 1.7.3 twice with repair option.
> 5-> tried to login to SVN, then it still mentions that you have issues with SSL handshakes.
> 6-> On the check updates screen it displays
>
> Your version is -> 1.6.8.1902
> Current version is -> 1.7.3.22386

As it says: your version is 1.6.8, so you're back to your old version.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2902503
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-12-31 03:03:48 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.