[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: "An invalid argument was encountered"

From: Wayne Johnson <wayne_at_zk.com>
Date: Thu, 15 Dec 2011 12:17:23 -0800

I think this is a known issue. Google returns me this link

http://stackoverflow.com/questions/8392400/tortoisesvn-encountered-an-im
proper-argument

Does this fix your problem?

> -----Original Message-----
> From: pfelomej [mailto:pfelomej_at_yahoo.com]
> Sent: Thursday, December 15, 2011 2:41 AM
> To: users_at_tortoisesvn.tigris.org
> Subject: "An invalid argument was encountered"
>
> I've get the new compure just yestardy (windows 7)
> instalated tortoise svn 64 bit version.
>
> and tried to check out anything:
> every time I get only
> Dialog box: TortoiseProc
> "An invalid argument was encountered"
> that is the only error info I get.
> Who knows what can I do .
>
> I cann not get even
> https://svn.typo3.org/
> https://svn.typo3.org
>
> or if I try to get achiv tortoise crasched
> in Tortoiseproc.exe [5096]
>
> I try to deinstalate and instalate tortoise many times
> but the result is the same.
>
> is there any way to fix my problem?
>
> thanks
>
> ------------------------------------------------------
>
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessag
> eId=2893523
>
> To unsubscribe from this discussion, e-mail: [users-
> unsubscribe_at_tortoisesvn.tigris.org].
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2893742

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-12-15 21:17:32 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.