[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: .svn directories missing after upgrade to 1.7 and then launching in eclip

From: Simon Large <simon.tortoisesvn_at_gmail.com>
Date: Wed, 30 Nov 2011 10:37:04 +0000

On 30 November 2011 10:27, ehm djii <ehmdjii_at_gmail.com> wrote:
>
> hello,
>
> i just upgraded a local checkout to 1.7 using the tortoise client. this went fine.
> the affected files represent a eclipse workspace with several projects.
>
> i then started eclipse which has the subclipse plugin and now all the .svn directories are missing. this obviously means i cannot update, commit, etc. anymore.
>
> is there any way to restore the .svn directories?

http://tortoisesvn.net/tsvn_1.7_releasenotes.html

"Once you've upgraded your working copies, older SVN clients won't be
able to access those working copies. So make sure that you update all
your SVN clients (in case you use not just TortoiseSVN)."

So either upgrade subclipse to 1.7 or downgrade TSVN to 1.6 and make a
fresh checkout.

Simon

--
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2889272
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-30 11:37:12 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.