[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN - Issues when working in a sub-dir within a WC - "svn: warning: W155007: '.' is not a working copy"

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Wed, 23 Nov 2011 18:55:43 +0100

On 23.11.2011 17:37, javier.jarava_at_rsa.com wrote:
> Hi, Stefan.
>
> My user is part of the Administrators group, so I do have full access to
> the folder.

No, you don't necessarily. Vista introduced reduced access for Admins
and the UAC dialogs.

> In any case, if it was some kind of permissions issue, why would things
> change just by “climbing” up and down the checkout folder tree?
>
> I’ve attached a screen capture to show what I mean…

Repeating myself:
Please get the procmon tool from here:
http://technet.micro%e2%80%8bsoft.com/en-us/sysin%e2%80%8bternals/bb896645
and filter for 'svn.exe' and then try to repeat the problem with the CL
client.
Maybe the log shows something like access problems which might give a
hint what could be wrong here.

A video doesn't help at all.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2885161
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-23 18:55:57 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.