[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Certificate asked when trying to use Tortoise with Microsoft Sharepoint

From: Konstantin Kolinko <knst.kolinko_at_gmail.com>
Date: Tue, 22 Nov 2011 11:27:20 +0400

2011/11/22 Teemu Suomela <teemu.suomela_at_luukku.com>:
> Hi,
>
> Hopefully this is a correct place to post a question..
>
> We are trying to use Tortoise SVN application with our Microsoft Sharepoint service.

I am curious: what is the point. Do you have a Subversion server in
your configuration?

> When we insert the url to the Tortoise UI, a pop-up window asking a certificate is opened. We don't know what to do here, so any tips? We have no idea where could we get this certicicate.
>
> It is possible to select "cancel" in that dialog. After that username and password are asked. When those are given,

Your credentials are asked by the web server before it provides any
information to you. That is expected.

> an error message "Error 200 ok" or similar is displayed.

The server sent you a plain human-readable HTML page (thus reporting "200 OK"),
but that is not what a Subversion client would expect.

I guess that you are trying to access a wrong URL.

Best regards,
Konstantin Kolinko

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2884228

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-22 08:27:29 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.