[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN regression ( 1.6.7 -> 1.7.1 ) wrgt GSSAPI/Active Directory

From: <ml-tortoise_at_kuszelas.eu>
Date: Mon, 21 Nov 2011 15:19:44 +0100

Hello,
 Since TortoiseSVN 1.6.7 Tortoise is unusable in Active Directory
environment, there are low-level authentication errors, this has been
reported after 1.6.7 release, there were some patches produced, and we
started waiting for next TortoiseSVN build to incorporate those patches.

 Looking and 1.7.1, it still does not work correctly, is there still hope
for next release to allow us to upgrade from 1.6.6?

best regards, Eyck

-- 
Key fingerprint = 40D0 9FFB 9939 7320 8294  05E0 BCC7 02C4 75CC 50D9
 Total Existance Failure
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2883290
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-21 15:19:58 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.