[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tortoise 64Bit (1.7.1.22161) Not Seeing Commands in Windows Explorer

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 17 Nov 2011 18:20:44 +0100

On 17.11.2011 15:54, Gregson, Terry wrote:
> I was using a 32 bit version of Tortoise on my Windows XP machine and am
> setting up my new Windows 7 machine. I loaded the 64 bit version on my
> new Windows 7 machine but do not see the same functionality as I do on
> XP. On my old XP machine, I was able to right click a file and click on
> TortoiseSVN and see a list of 18 different commands but now on Windows 7
> when I do that, I only see 5 commands (Repo-browser, Properties,
> Settings, Help and About). I also on my new Windows 7 machine do not see
> the little icons by the files and directories that tell me if there is a
> conflict between SVN and what I have. Just an FYI, I am able to go into
> both my Eclipse and my .net 2010 IDE and connect to SVN.
>
> I’ve uninstalled and reinstalled and restarted Windows 7 and still I see
> the same problem. Any ideas?

Apart from the 5 commands you've listed, you also see a menu just above
the TSVN submenu named "SVN upgrade working copy".
You have to either first upgrade your working copies to the new format
or do a fresh checkout.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2879289
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-17 18:20:58 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.