[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 1.7 - The POST request returned invalid XML in the response

From: Felix Saphir <felix.saphir_at_kantarmedia.com>
Date: Sat, 12 Nov 2011 15:36:17 +0100

Am 12.11.2011 10:41, schrieb Cristian Lorand:

[TOFU fixed]
>
> James Marsh-2 wrote:
>>
>> We've just upgraded to SVN 1.7 and TortoiseSVN 1.7 and a recent check in
>> attempt resulted in the following error being shown by TortoiseSVN, I
>> initially thought it might have been the upgrade causing a problem:-
>>
>> “The POST request returned invalid XML in the response: XML parse error at
>> line 3: not well-formed (invalid token) (/svn/[REPOPATH]/!svn/me)”

[...]

>> There isn't really any specific enough information to identify the problem
>> - it was only when we noticed that disk space on the server had got low
>> that the cause was identified - svn couldn't check the file in because
>> there wasn't enough space on the server!
>
> I'm new to this forum.

What forum?

> I found this post searching google for the error you
> mentioned, in the mean time I resolved the issue:
> the subversion project folder had the user set to "root" and the group to
> "www-data", but the group didn't have write rights to the project folder. I
> changed the rights to (2)775 and it works great.

Well, thank you for sharing this information, but please note that this
is a server issue and therefore not a problem with Tortoise-SVN.

The error message is generated in the svn library AFAIK, you might want
to post your request on their mailing list.

Felix

P.S. Please don't top-post

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2877533

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-11-12 15:36:35 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.