[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Icons overlays problem after "update to revision" operation for a single file

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 02 Aug 2011 19:58:29 +0200

On 02.08.2011 07:50, Aleksandr Platonov wrote:
> If in some folder of working copy I execute "update to revision" operation
> for a single file then icons disappear for all files in the folder, where
> this operations was performed.
> This problem is observed in latest TortoiseSVN 1.7.0 beta.
>
> Example:
> 1) Checkout tortoisesvn sources
> (http://tortoisesvn.googlecode.com/svn/trunk/) at revision 21757.
> 2) Go to Languages folder.
> 3) Execute "Update to revision ..." operations for TortoiseUI.pot file:
> Revision=21758, Update depth="Only this item".
> 4) Go to working copy root directory and then again into Languages folder.
> After that there are no icons for files in Languages directory.
> Note: If I kill TSVNCache process then icons appears.

Or just wait ten minutes for the block to time out.

Fixed in r21765.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2808231
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-08-02 19:59:00 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.