[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bizarre (but very annoying) problem with TortoiseSVN

From: Nicolas Goutte <nicolas.goutte_at_extragroup.de>
Date: Thu, 12 May 2011 16:27:02 +0200

Am 12.05.2011 um 16:03 schrieb John Emmas:

>
> On 12 May 2011, at 14:52, Robin Guest wrote:
>
>>
>> Wondering why I've never experienced this - running Win7 64-bit
>> with both 32 and 64 bit versions of TSVN installed,
>> When I bring up an open file dialog in IE (such as gmail attach
>> file) I see the overlays and don't get the OP's security warning.
>>
> FWIW I used to use TortoiseCVS (admittedly a long time ago and with
> Windows XP) but I never encountered this problem. However if UAC is
> newer than XP, that would explain it.

The whole UAC stuff came with Vista.

>
> Can anyone suggest a simple way of reproducing this problem (i,e,
> without me needing to sell something on Ebay!)? If I can reproduce
> it some other way I'll try Simon's suggestion and see if it helps.
>
> John
>

Have a nice day!

Nicolas Goutte

extragroup GmbH - Karlsruhe
Waldstr. 49
76133 Karlsruhe
Germany

Geschäftsführer: Lars Busch
Registergericht: Amtsgericht Münster / HRB: 5624
Steuer Nr.: 337/5903/0421 / UstID: DE 204607841

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2735037

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-05-12 16:27:09 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.