[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

some file are missing while migrating the repository in different server.

From: Rajnish Kumar Singh <Rajnish.K.Singh_at_kpitcummins.com>
Date: Fri, 29 Apr 2011 18:27:08 +0530

Hello All,

I am migrating 15GB repository from one SVN server(A) to another server(B).
Version of both svn server is 1.6.3.
I have used "svnadmin hotcopy" command to migrate the repository.
Every thing seems fine until I go to the properties of both the repository.
These is a difference in size, number of files and number of folders.
On server A, Size=15.5GB, contains: 31751 Files, 414 Folders.
On server B, Size=15.1GB, contains: 24484 Files, 394 Folders.

When I used svnadmin dump and svnadmin load command then the results were more surprising.
On server B, Size=15.1GB, contains: 24447 Files, 34 Folders.

Every thing seems fine when I access the repository from visual svn server manager, but as the size of the repository is too large to check every details.
So is there any possibility that some files are missing in the repository on server B.

Please suggest.
Regards,
Rajnish K Singh

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2726101

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-04-29 14:59:35 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.