[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Proxy problems in tortoise versions later then 1.6.6 / 1.6.10

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 04 Mar 2011 18:28:05 +0100

On 04.03.2011 11:16, TvT wrote:
> Hi,
>
> for over two hours i tried to make the latest version 1.6.13 run with a
> proxy but without success :-(
>
> - varied the username (user, user_at_domain, domain\user)
> - varied the auth. type and nearly all combinations
> (basic;digest;negotiate - 3,2,1 combinations)
> - checked the neon, openSSL libs (all are up-to-date so no known bugs)

Could you report this on the neon list please? Since you're the one that
actually has a test environment (i.e., a proxy that currently doesn't
work) you should be the one to report it and answer any questions the
devs there might have about your setup.

> - added 'http-library = serf' but it failed with an internal error

http://code.google.com/p/serf/issues/detail?id=49
http://code.google.com/p/serf/issues/detail?id=28

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2709578
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-03-04 18:30:41 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.