[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Broken upgrade: client is too old?

From: Jean-Yves Avenard <jyavenard_at_gmail.com>
Date: Wed, 29 Sep 2010 14:08:16 +1000

Hi

On 29 September 2010 04:42, Andy Levy <andy.levy_at_gmail.com> wrote:
> Or you can run the installation twice, using "Repair Install" on the
> second time around, as is documented in the "Important Note" on the
> Download page.

I have to say that I noticed something similar here..

If I install TortoiseSVN twice (without uninstalling first), it will
show up twice in the list of installed programs..

I must remove the previous TSVN, then re-install..
That's with 1.6.10
JY

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2665949

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-09-29 06:08:26 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.