[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Broken upgrade: client is too old?

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 28 Sep 2010 14:42:38 -0400

On Tue, Sep 28, 2010 at 14:39, Phillip Susi <psusi_at_cfl.rr.com> wrote:
> On 9/27/2010 10:01 PM, Daniel Becroft wrote:
>> You haven't mentioned what the 'current version' is that you've upgraded
>> to (the latest version is 1.6.10). Or, perhaps you have upgraded your
>> working copies using a 1.7 nightly?
>
> Nevermind, my fault.  When I installed 1.6.10, it did not show up on the
> explorer menu anymore, so I uninstalled and reinstalled it.  It seems
> when I reinstalled, I actually installed the older version again.  It
> seems that installing the new version does not work unless you first
> uninstall the old version, reboot, then install 1.6.10, reboot again and
> now it finally shows up on the menu and works with my wc.

Or you can run the installation twice, using "Repair Install" on the
second time around, as is documented in the "Important Note" on the
Download page.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2665825

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-09-28 20:43:36 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.