[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Basic Newbie Question, re TortoiseSVN

From: Daniel Becroft <djcbecroft_at_gmail.com>
Date: Wed, 29 Sep 2010 13:58:10 +1000

On Wed, Sep 29, 2010 at 7:23 AM, Peter Nelson <pn_at_pnart.com> wrote:

> (Newbie running Windows XP, SP3 . . . )
>
>
>
> I installed the current version of TortoiseSVN. It looked like it ran
> successfully – there were no errors on the screen or in the Windows Event
> Log. In the manual I skipped over the server-side chapters because I’m a
> developer who’s just using the client side.
>
>
>
> When I went to Chapter 4 Daily Use Guide it immediately started talking
> about icons and showed screen shots of menus, etc. But how do I invoke the
> app the produces those? I tried running every executable in the bin
> directory from Windows explorer and none of them had anything resembling
> that. Is something missing; is there some sort of configuration required
> first, does this app have to be invoked from the command-line with special
> parameters, or what?
>

Did you restart your machine after installing TSVN? Have you checked out a
working copy (the icons only appear on folders that are part of a working
copy)?

Cheers,
Daniel B

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2665941

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-09-29 05:58:34 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.