[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: Broken SNI support in current (1.6.8) TortoiseSVN Release?!

From: Andy Levy <andy.levy_at_gmail.com>
Date: Wed, 1 Sep 2010 11:23:05 -0400

On Wed, Sep 1, 2010 at 11:05, Tobias Jamin <tobias-jamin_at_gmx.de> wrote:
> Hi Stefan,
>
> i still have to use Tortoise SVN 1.6.6 to get connected via https/SNI. Do you have experience when the next neon release could be released?

You really ought to ask the Neon maintainers that question. They are
in control of when their releases happen. http://www.webdav.org/neon/

> By the way. I have currently checked the changelog of Tortoise SVN and I found out that the last change of neon in Tortoise SVN was in release 1.5.3. Is the changelog incomplete? Otherwise I could not explain why I can connect to my https/SNI Webserver with Tortoise SVN 1.6.6 but not with 1.6.8 (I don't know if 1.6.7 works).

The last neon version noted in the changelog is 0.28.3, and TSVN
1.6.10 reports neon 0.29.3

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2654124

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-09-01 17:23:57 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.