[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: context menu format problem -

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Tue, 15 Jun 2010 09:20:13 +0100

Forwarding to the users mailing list. Please do not send mail to the
project owners directly.

Simon

On 15 June 2010 07:48, Adriaan van den Brand
<adriaan.van.den.brand_at_gmail.com> wrote:
> I had a very similar problem with TortoiseSVN 1.6.8, Build 19260 - 32
> Bit , 2010/04/16 20:20:11
>
> My computer was a installed recently (not so many apps, no uninstalled
> apps), so it was easy to find. In my case: Philips SmartControl 2.00
> (can be downloaded via http://www.portrait.com/dtune/phl/enu/upgrade_instructions.html
> ; a Philips LCD control program)
> Problem was solved by uninstalling that application. Doing so also
> triggered Tortoise to crash (when loading the aboutbox, before
> rebooting the PC) in HookManager.
>
> Hope this info helps to diagnose and solve the issue for the other 1%
> of the users...
>
> Kind regards
> Adriaan
>
> On Feb 17 2009, 12:45 am, Simon Large
> <simon.tortoise..._at_googlemail.com> wrote:
>> 2009/2/16 luca <luca.maini..._at_gmail.com>:
>>
>> > Hi,
>> > I have installed for the second time Tortoise but my context menu
>> > format is still wrong. All items in the context menu are moved to the
>> > right with a  gap between the icon (aligned on the left) and the menu
>> > item.
>> > I have the last version
>> > TortoiseSVN-1.5.8.15348-win32-svn-1.5.5.msi
>> > running under a windows xp sp3
>> > I had removed and reinstalled tortoise but the problem is still there.
>> > I have uploaded the screenshot at this address...http://www.hurrah.it/
>> > web/images/tortoise_contex_menu.jpg
>>
>> This has been bugging several users but the devs cannot reproduce it.
>> 99.9% of users do not see this problem, so we think it is an
>> interaction when several programs use ownerdrawn menus and one of them
>> does something incorrect, but cannot pin it down.
>>
>> Maybe you can try uninstalling one of the other programs - Unlocker
>> maybe - and see if that also makes the fault go away. You may need to
>> reboot to see whether there is really any change :-(
>>
>> Simon

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2621668

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-15 10:20:28 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.