[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Broken SNI support in current (1.6.8) TortoiseSVN Release?!

From: Tobias Jamin <tobias-jamin_at_gmx.de>
Date: Fri, 4 Jun 2010 11:44:14 -0700 (PDT)

Hi Jean-Marc,

thanks for the nice idea but I have installed TortoiseSVN on a TortoiseSVN-free computer. but by the way on my notebook I have recently updated my TortoiseSVN 1.6.6 installation to 1.6.8 and my configuration stopped working. After uninstalling 1.6.8 and reinstalling 1.6.6 it works again.

Anyone any other tips? I think it is a bug in TortoiseSVN or probably the used openssl library although the TortoiseSVN about dialog shows the usage of the same openss version in TortoiseSVN 1.6.6 and 1.6.8. So I am a little confused.

Tobias

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2616935

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-06-04 20:44:25 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.