[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Error: Expected format '3' of repository; found format '5' in TSVN after converting 1.3.2 to 1.6.11

From: Ryan <drummingsticks_at_gmail.com>
Date: Sun, 9 May 2010 11:27:09 -0700 (PDT)

OK, I figured out the issue.

The problem was that I needed to install the svnserve.exe service. It was not selected during the Collabnet install and therefore it was using the older svnservice version.

I hope this helps you on your journey to upgrading to your latest version of Subversion.

Regards,
Ryan

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2606213

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-05-09 20:27:29 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.