[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: blank window when no defect number and bugtraq:warnifnoissue=true

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 01 Mar 2010 21:32:10 +0100

On 01.03.2010 16:06, Christophe R. wrote:
>> That sounded promising, but at least on my home machine, it still does not
>> work: I created a repository on the desktop and I still get a full screen
>> blank dialog. Ctrl-C still gives me
>> "Subversion reported an error while creating a repository!
>> Make sure the folder is empty and not write protected."
>>
>> To make sure I got the right version, this is what tsvn about box reports:
>> TortoiseSVN 1.6.7, Build 18765 - 32 Bit -dev, 2010/02/27 16:49:53
>>
>> I am still surprised to be the only one running into that issue!
>
>
>
> One more thing: still on my home machine, I went ahead an upgraded to
> TortoiseSVN 1.6.99, Build 18769 - 32 Bit -dev, 2010/02/27 23:54:25 (from
> http://nightlybuilds.tortoisesvn.net/latest/win32/full/)
> Creating a repository on the desktop gives me a nice dialog - yes!
> So the error seems to be only in the last few builds I got from
> http://nightlybuilds.tortoisesvn.net/1.6.x/win32/

I found a VM where I could reproduce the issue. Seems that
GetDeviceCaps() returns complete garbage.

I think I fixed the issue, a nightly build for the 1.6.x branch is
currently running. Should be up in about an hour.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2453604
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-01 21:32:37 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.