[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: blank window when no defect number and bugtraq:warnifnoissue=true

From: Christophe R. <christophe_r_at_comcast.net>
Date: Mon, 1 Mar 2010 07:06:49 -0800

> That sounded promising, but at least on my home machine, it still does not
> work: I created a repository on the desktop and I still get a full screen
> blank dialog. Ctrl-C still gives me
> "Subversion reported an error while creating a repository!
> Make sure the folder is empty and not write protected."
>
> To make sure I got the right version, this is what tsvn about box reports:
> TortoiseSVN 1.6.7, Build 18765 - 32 Bit -dev, 2010/02/27 16:49:53
>
> I am still surprised to be the only one running into that issue!

One more thing: still on my home machine, I went ahead an upgraded to
TortoiseSVN 1.6.99, Build 18769 - 32 Bit -dev, 2010/02/27 23:54:25 (from
http://nightlybuilds.tortoisesvn.net/latest/win32/full/)
Creating a repository on the desktop gives me a nice dialog - yes!
So the error seems to be only in the last few builds I got from
http://nightlybuilds.tortoisesvn.net/1.6.x/win32/

Christophe

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2453446

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2010-03-01 16:07:02 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.