[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Using ssh+svn through non-standard port

From: Thomas Harold <thomas-lists_at_nybeta.com>
Date: Wed, 18 Nov 2009 15:20:10 -0500

On 11/18/2009 10:53 AM, Nikki Locke wrote:
> Thanks for the comprehensive reply.
>
> What version of svn on Linux is required to support the new syntax?

I believe relative externals were added in 1.5 (in fact the svnbook page
backs that up). So any version of 1.5 or 1.6 or later.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2419680

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-18 21:23:43 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.