[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Lock-related bug?

From: David Goldsmith <d.l.goldsmith_at_gmail.com>
Date: Mon, 9 Nov 2009 23:10:41 -0800

Never mind, searching again I found the thread:

http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2408542

and the solution given there "worked for me"!

Sorry for the noise.

DG

On Mon, Nov 9, 2009 at 6:08 PM, David Goldsmith <d.l.goldsmith_at_gmail.com>wrote:

> Hi, all! In trying to perform an Update, I get the following:
>
> "Working copy <path> locked
> Please execute the 'Cleanup' command."
>
> When I try the Cleanup command on the same path, I get:
>
> "Cleanup failed to process the following paths:
> - <path>
> In directory <path>\<subdir>
> Error processing command 'committed' in <path>\<subdir>
> Working copy <path> locked"
>
> When I try the Release Lock command on <path> I get:
>
> "There's nothing to unlock. No file has a lock in this working copy."
>
> When I "Check for Modifications" (as suggested in the Help), no files have
> anything the Lock column; this is also true when I click on the "Check
> Repository" (though then some of my files are displayed in red font).
>
> I searched the Issue Tracker for "lock" and found nothing. Should I file a
> bug report?
>
> TortoiseSVN 1.6.6, Build 17493 - 32 Bit , 2009/10/19 20:22:18
> Subversion 1.6.6,
> apr 1.3.8
> apr-utils 1.3.9
> neon 0.28.6
> OpenSSL 0.9.8k 25 Mar 2009
> zlib 1.2.3
> Windows Vista Home Prem. SP2
>
> Thanks for your help,
>
> DG
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2416027

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-10 10:15:08 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.