[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Cannot successfully burn DVD with TSVN running

From: bodvar <bodvar_at_gmail.com>
Date: Wed, 27 May 2009 14:28:41 -0700 (PDT)

Now that you mention it, I have noticed this problem too, only not
connected it to TortoiseSVN. The only thing I had connected to SVN is
that Explorer is slower. I will check out tomorrow, killing TSVNCache
and compare.

Bodvar

On May 27, 8:16 pm, Simon Beavis <me.and...._at_gmail.com> wrote:
> Hi,
> Since upgrading to the 1.6.x version of TortoiseSVN I have been unable
> to successfully burn data to DVDs. I have tried both Nero Express and
> CDBurnerXP, with the same results. The actual burn works without
> error, but during the data verification phase Nero reports errors of
> the form 'Segment x to y differs from original file.', which I take to
> mean that it thinks the file has changed, when of course it hasn't.
> If I either uninstall TortoiseSVN, or kill of the TSVNCache process,
> then the burning works fine.
> I have been using TortoiseSVN for years, and this has only recently
> started happening.
>
> Any help is appreciated. Also let me know if you need any additional
> information.
>
> Thanks,
> Simon.
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2355948

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-28 07:02:04 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.