[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Commit failed ... Access is denied

From: bodvar <bodvar_at_gmail.com>
Date: Wed, 27 May 2009 14:22:50 -0700 (PDT)

Thanks Milen,

The file:// thing was the problem. Changed it to svn:// and everything
worked like a charm. :-)
It must have been too long since I started the project until I set up
these users - I had simply forgotten about that this was the way I was
going to set it up, even though the file:// approach was not directly
forbidden, only not recommended.

Bodvar

On May 25, 4:55 pm, "Milen A. Radev" <mi..._at_radev.net> wrote:
> 2009/5/25 bodvar <bod..._at_gmail.com>:
>
> > Milen,
>
> > Thanks for the input.
>
> > server URL to AVSEC repository: svn://qpulse/avsec
>
> > SVN 1.5.5
> > TortoiseSVN 1.6.1 (or at least mine is - his might be 1.6.2 have to
> > check tomorrow).
>
> > So, should I have checked the repos out using the URL, not the mapped
> > drive?
>
> Yes (http://tortoisesvn.tigris.org/faq.html#reponoserver).
>
> --
> Milen A. Radev
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2355946

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-28 07:01:54 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.