[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: HTTP proxy problems since 1.6

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 23 Apr 2009 20:15:09 +0200

webpost_at_tigris.org wrote:
> I have tried "http-auth-types = basic", "http-auth-types = digest"
> and "http-auth-types = negotiate" now and I can't notice any
> difference for TSVN for any of these 3 values, over HTTPS as well as
> another server over HTTP. (Of course there is a difference using the
> command line client, because the subversion server I tested there
> needs basic authentication and complaints.)

The only thing that might be different: TSVN uses neon 0.28.4. And I
think the CLI uses an older version of neon, but I have no idea which one.

You should report this on the neon mailing list - I can't help you here
since I don't have a proxy to test, and I'm not the maintainer of the
neon lib.

You could also try the subversion mailing list since this doesn't work
with serf either...

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1880656
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-04-23 20:15:37 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.