[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 'Update' don't add new file or folder

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 21 Apr 2009 18:00:37 +0200

webpost_at_tigris.org wrote:
> Hi,
>
> First excuse for my bad English.
>
> Since we upgrade to version 1.6.1, Build 16129 we've got some problems with 'update' command.
>
> When there are some new files or folders in the repository, the wc having the new revision but the new files and folder are not added in the wc !
>
> After some tests I find that when TortoiseSVN add folder the 'entries' file contains some empty lines and a line "empty" after the GUID (see attached file). When I adding a folder with 'svn add' these lines don't exists.
>
> When the entries file contains theses lines the new file or folder are not added. When I delete theses lines, that OK.

You'd have to report this on the Subversion mailing list, since TSVN
uses the svn API for updates.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1845422
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-04-21 18:00:59 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.