[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Re: Multiple version conflicts... advice needed

From: Kate D <katherine.deibel_at_gmail.com>
Date: Thu, 9 Apr 2009 12:24:06 -0700 (PDT)

Well, the only reason I have svn in my Cygwin build is a matter of convenience. When one's working purely within the Linux shell, it can be convenient to also do one's svn tasks within the shell. And that itself is a legacy from some finished projects where I was not the owner on the repositories.

It's looking like I'm going to have to just stick with an earlier version of svn on Cygwin given that my system admins are unlikely to update the svn version anytime soon. Sadly, they only updated to 1.4.6 about four months ago. The only other option would be if there is some way with svn+ssh to direct what specific commands to run on the server.

Anyhow, thanks for the advice.

Kate

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1617044

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-04-09 22:29:14 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.