[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Hook on commit problem/bug

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 02 Apr 2009 17:44:40 +0200

webpost_at_tigris.org wrote:
> BTW - I'm still having this issue but ONLY on my Vista computer.
>
> Can make ANY script (e.g. batch file which returns 0) and it will fail only on pre-commit. Same scripts work on all other events.
>
> NOTE: Originally the fix was due to deleted files, in this case I just have 1 changed file, no deletions or anything else.
>
> TortoiseSVN 1.6.0, Build 15855 - 32 Bit , 2009/03/21 12:36:36
> Subversion 1.6.0,
> apr 1.3.3
> apr-utils 1.3.4
> neon 0.28.4
> OpenSSL 0.9.8j 07 Jan 2009
> zlib 1.2.3
>
>
>> postmaster_at_tigris.org wrote:
>>> I'm afraid this problem is still there. I have build 14908.
>> If you read this thread, you will notice that I mentioned that I fixed
>> this issue. If you still have problems with a hook script, please
>> provide more information. Something must be different because the
>> reported issue *is* fixed (I wouldn't have said so otherwise).
>>
>> So, please provide an *exact* and *detailed* recipe on how to reproduce
>> your problem.

See my comment here?

Just repeating "doesn't work" won't help.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1520483
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-04-02 17:45:52 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.