[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug report

From: Sergiy Slobodyan <Sergiy.Slobodyan_at_aldec.com.pl>
Date: Fri, 16 Jan 2009 09:36:08 +0100

Hi,
    System info:
Windows XP Service Pack 3.
TortoiseSVN 1.5.6, Build 14908 - 32 Bit , 2008/12/20 11:51:04
Subversion 1.5.5,
apr 1.2.12
apr-utils 1.2.12
berkeley db 4.4.20
neon 0.28.3
OpenSSL 0.9.8i 15 Sep 2008
zlib 1.2.3
 
    My actions:
Right click in explorer -> TortoiseSVN -> Repository browser.
Enter URL, OK
Right click on any folder in repository -> Copy To
Enter new name (example: was svn://host/mega_soft, new name:
svn://host/mega_soft_2), OK
Enter any Log message(for example: 123), OK
Have an error: File already exists: filesystem '/home/.../db',
transaction '102801-1', path '/mega_soft_2'
 
I have installed command line SVN also:
svn, version 1.5.4 (SlikSvn:tag/1.5.4_at_33870) WIN32 compiled Oct 23 2008,
23:12:07
 
Next command: svn copy svn://host/mega_soft svn://host/mega_soft_2
--message 123
works fine for me.
I had corrupted NTFS (at least dskchk reported me errors, I have fixed
them and reinstalled SVN)
 
What is version of svn server I have no idea.
 
Thanks in advance.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1028174

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-01-16 09:38:41 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.