[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "Copy to " Command bug In TortoiseSVN 1.5.6, Build 14908

From: Marc <marc.staudacher_at_gmx.net>
Date: Thu, 8 Jan 2009 05:59:35 -0800 (PST)

I also have a problem with this TortoiseSVN version running Vista 32
Business SP1 (fully up to date).
When I use the Repository Browser to create a file from a template
using the "Copy to" command, then a folder is created instead of the
file. When I try to use the command on a folder, a folder is created
though not the right one, that is, it does not contain the files which
are part of the original folder.

I did not have this problem with TortoiseSVN 1.5.5.

Help is welcome. I try to rollback to TortoiseSVN 1.5.5.

Best, Marc

On 6 Jan., 04:22, greatqn <grea..._at_gmail.com> wrote:
> In TortoiseSVN 1.5.2, Build 13595 - 32 Bit have not this bug.
>
> TortoiseSVN1.5.6, Build 14908 - 32 Bit is error in use "Copyto "
> Command
>
> demo:
>
> 1.http://XX/svn/test/%e4%b8%ad%e6%96%87/%e6%96%b0%e5%bb%ba%e6%96%87%e6%9c%ac%e6%96%87%e6%a1%a3.txt
> 2.Copyto "http://XX/svn/test/%e4%b8%ad%e6%96%87/%e5%a4%87%e4%bb%bd/%e6%96%b0%e5%bb%ba%e6%96%87%e6%9c%ac%e6%96%87%e6%a1%a3.txt"
> 3. Result:http://XX/svn/test/%e4%b8%ad%e6%96%87/%E5%A4%87%E4%BB%BD
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1011752

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-01-08 15:02:57 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.