[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Icons problem

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Mon, 27 Oct 2008 09:21:34 +0000

2008/10/27 M207831246 <mail_at_pauljones.net>:
>
>
> On Oct 26, 11:54 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
>> Those directories are hidden - if you have not set up explorer to show
>> hidden and system files, you won't see them. Make sure they *really* are
>> not there.
>
> There are definitely no .svn directories in those folders. I have
> checked from the command line. I've also tried creating a .svn
> directory and then deleting it.
>
>> Do you have other Tortoise clients installed?
>
> I have only one version of Tortoise installed, but I have upgraded it
> several times. Removing Tortoise does not fix the icons problem and
> they still update when modifications are made to the files.

If you rebooted after removing TSVN then the problem lies elsewhere.
Do you TortoiseCVS or TortoiseHG installed?

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-27 10:21:44 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.