[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Install/uninstall - 1/2 AN HOUR!!?!

From: Mike <tape.wyrm_at_gmail.com>
Date: Tue, 2 Sep 2008 00:16:09 -0700 (PDT)

I'm running on vista x64 (but I've seen this happen with the x86
version on my laptop as well) and I just got the latest version of
TortoiseSVN. In the last 2 - 3 versions the install/uninstall time
has been horrendous. Here's what happens:

I get a notification of an update, and I uninstall the old version
(the last time I didn't do this the newer version failed to run). It
uninstalled and asked to reboot, which, I did. As the system was
shutting down it took about 15 minutes for it to finally shut down.
Now, in regular use, the system shuts down in about 20 seconds.
That's a big difference. The only other thing that causes this is my
video card driver uninstall/install. No other application causes this
and it's consistent with every update to TortoiseSVN.

After finally getting back into my system, I download and install the
new version. It installs and asks for a reboot. Again, it took ~15
minutes.

1/2 an hour to update this program is a little on the ridiculous side.

Just as a test, I've rebooted my machine a couple of times after
installing and it's been fast shutting down, so it's very unlikely
that it's not the tortoisesvn installer.

Has anyone else noticed this? Or am I going mad?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-09-02 09:17:25 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.